Elevated API Errors
Incident Report for Fashion Data
Postmortem

The Workload Identity sharing runs identities across the kubernetes cluster failed

Posted Dec 01, 2021 - 14:18 CET

Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 29, 2021 - 13:00 CET