GCK Down - Tailer is currently not working.
Incident Report for Fashion Data
Resolved
Everything is now working well
Posted Oct 24, 2022 - 17:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2022 - 17:37 CEST
This incident affected: Tailer Components (Tailer Manager, Tailer Engine).