Storage to Tables Execution Down
Incident Report for Fashion Data
Postmortem

It was a issue in a configuration. Jarvis had been working well. it was a false alarm.

Posted Jun 26, 2020 - 13:45 CEST

Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 13:44 CEST
Investigating
We are currently investigating this issue.
Posted Jun 26, 2020 - 12:59 CEST
This incident affected: Tailer Components (Tailer Manager).