Jarvis Table to Tables Runs
Incident Report for Fashion Data
Resolved
All services are now working properly.
The problem follows a modification by Google of Airflow's image templates.
A ticket is open at Google to understand how not to be impacted in the future without being informed beforehand.
Posted Sep 11, 2020 - 11:06 CEST
Identified
The issue has been identified and a configuration update is being implemented. We are starting agin the Airflow Cluster and we will check and relaunch each runs failed.
Posted Sep 11, 2020 - 08:15 CEST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 08:01 CEST
Investigating
We are currently investigating an issue on Airflow impacting the Tables to Tables Runs and the attached Workflows.

We apologize for these inconveniences
Posted Sep 11, 2020 - 08:00 CEST
This incident affected: Tailer Components (Tailer Manager).