Big delays in the execution of the Tailer Data Operation
Incident Report for Fashion Data
Postmortem

Hello,

At 7 am Paris Local Time, the Tailer platform is reaching its normal performance. The last queued data operation runs are currently executed.

It seems Google is the origin of the problem upgrading their VM environment, but they didn’t communicate a lot on the topic 🤬

Again, we are sorry for the inconvenience and we are continuing to monitor the platform.

Thank you for your understanding

Posted Nov 17, 2022 - 08:57 CET

Resolved
The Google GCP services are coming back. The inconveniences will fall down In the next hours.
Posted Nov 16, 2022 - 23:22 CET
Monitoring
The delays seem to decrease. There is still a lot of waiting for data operations in the queue. Things should be back to normal soon
Thanks
Posted Nov 16, 2022 - 19:33 CET
Investigating
We have noticed highly long delays in the execution of Tailer Data Operation.
After investigation, it seems that the problem comes from Google (issues are reported on their side).
The processing of the Data Operation will not be lost and will be executed when Google returns to normal.
Thanks for your patience
Posted Nov 16, 2022 - 19:13 CET
This incident affected: Tailer Google Cloud Ressources (Google Cloud Platform Google Cloud Pub/Sub, Google Cloud Platform Google Compute Engine, Google Cloud Platform Google Stackdriver).