Google global breakdown
Incident Report for Fashion Data
Resolved
Google Cloud Services are up and running. The Tailerisnow fully operational
Posted Dec 14, 2020 - 15:37 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2020 - 13:54 CET
Monitoring
We are monitoring the impact of the google global breakdown. All the tailer services are recovered. We are working on relaunching the impacted pipelines and we will monitor the full platform during the next 24h.

thank you in advance for your understanding
Posted Dec 14, 2020 - 13:49 CET
This incident affected: Tailer Google Cloud Ressources (Google Cloud Platform Google BigQuery, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Cloud Pub/Sub, Google Cloud Platform Google Compute Engine, Google Cloud Platform Google Stackdriver, Google Cloud Platform Cloud Machine Learning) and Tailer Components (Tailer Manager, Tailer Studio, Tailer SDK & APIs).